samedi 4 avril 2020    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

Apple iTunes up to 12.10.4 on Windows WebKit memory corruption

A vulnerability classified as critical was found in Apple iTunes up to 12.10.4 on Windows (Multimedia Player Software). This vulnerability affects an unknown part of the component WebKit. Upgrading to version 12.10.5 eliminates this...
Auteur: VulDB

Apple iTunes up to 12.10.4 on Windows WebKit privilege escalation

A vulnerability classified as critical has been found in Apple iTunes up to 12.10.4 on Windows (Multimedia Player Software). This affects some unknown functionality of the component WebKit. Upgrading to version 12.10.5 eliminates this...
Auteur: VulDB

Apple iTunes up to 12.10.4 on Windows WebKit Type Confusion memory corruption

A vulnerability was found in Apple iTunes up to 12.10.4 on Windows (Multimedia Player Software). It has been rated as critical. Affected by this issue is an unknown functionality of the component WebKit. Upgrading to version 12.10.5 eliminates...
Auteur: VulDB

Apple iTunes up to 12.10.4 on Windows libxml2 memory corruption

A vulnerability was found in Apple iTunes up to 12.10.4 on Windows (Multimedia Player Software). It has been declared as critical. Affected by this vulnerability is an unknown function of the component libxml2. Upgrading to version 12.10.5...
Auteur: VulDB

Apple iTunes up to 12.10.4 on Windows libxml2 memory corruption

A vulnerability was found in Apple iTunes up to 12.10.4 on Windows (Multimedia Player Software). It has been classified as critical. Affected is some unknown processing of the component libxml2. Upgrading to version 12.10.5 eliminates this...
Auteur: VulDB

Apple iTunes up to 12.10.4 on Windows libxml2 memory corruption

A vulnerability was found in Apple iTunes up to 12.10.4 on Windows (Multimedia Player Software) and classified as critical. This issue affects an unknown code block of the component libxml2. Upgrading to version 12.10.5 eliminates this...
Auteur: VulDB

Apple iOS/iPadOS up to 13.3.1 WebKit Page Loading privilege escalation

A vulnerability has been found in Apple iOS and iPadOS up to 13.3.1 and classified as critical. This vulnerability affects an unknown code of the component WebKit Page Loading. Upgrading to version 13.4 eliminates this vulnerability. A possible...
Auteur: VulDB

Apple iOS/iPadOS up to 13.3.1 WebKit Type Confusion memory corruption

A vulnerability, which was classified as critical, was found in Apple iOS and iPadOS up to 13.3.1. This affects an unknown part of the component WebKit. Upgrading to version 13.4 eliminates this vulnerability. A possible mitigation has been...
Auteur: VulDB

Apple iOS/iPadOS up to 13.3.1 WebKit Use-After-Free memory corruption

A vulnerability, which was classified as critical, has been found in Apple iOS and iPadOS up to 13.3.1. Affected by this issue is some unknown functionality of the component WebKit. Upgrading to version 13.4 eliminates this vulnerability. A...
Auteur: VulDB

Apple iOS/iPadOS up to 13.3.1 WebKit privilege escalation

A vulnerability classified as critical was found in Apple iOS and iPadOS up to 13.3.1. Affected by this vulnerability is an unknown functionality of the component WebKit. Upgrading to version 13.4 eliminates this vulnerability. A possible...
Auteur: VulDB

Apple iOS/iPadOS up to 13.3.1 WebKit Type Confusion memory corruption

A vulnerability classified as critical has been found in Apple iOS and iPadOS up to 13.3.1. Affected is an unknown function of the component WebKit. Upgrading to version 13.4 eliminates this vulnerability. A possible mitigation has been published...
Auteur: VulDB

Apple iOS/iPadOS up to 13.3.1 WebKit memory corruption

A vulnerability was found in Apple iOS and iPadOS up to 13.3.1. It has been rated as critical. This issue affects some unknown processing of the component WebKit. Upgrading to version 13.4 eliminates this vulnerability. A possible mitigation has...
Auteur: VulDB

Apple iOS/iPadOS up to 13.3.1 WebKit memory corruption

A vulnerability was found in Apple iOS and iPadOS up to 13.3.1. It has been declared as critical. This vulnerability affects an unknown code block of the component WebKit. Upgrading to version 13.4 eliminates this vulnerability. A possible...
Auteur: VulDB

Apple iOS/iPadOS up to 13.3.1 WebKit cross site scripting

A vulnerability was found in Apple iOS and iPadOS up to 13.3.1. It has been classified as problematic. This affects an unknown code of the component WebKit. Upgrading to version 13.4 eliminates this vulnerability. A possible mitigation has been...
Auteur: VulDB

Apple iOS/iPadOS up to 13.3.1 WebKit memory corruption

A vulnerability was found in Apple iOS and iPadOS up to 13.3.1 and classified as critical. Affected by this issue is an unknown part of the component WebKit. Upgrading to version 13.4 eliminates this vulnerability. A possible mitigation has been...
Auteur: VulDB

Apple iOS/iPadOS up to 13.3.1 WebKit information disclosure

A vulnerability has been found in Apple iOS and iPadOS up to 13.3.1 and classified as problematic. Affected by this vulnerability is some unknown functionality of the component WebKit. Upgrading to version 13.4 eliminates this vulnerability. A...
Auteur: VulDB

Apple iOS/iPadOS up to 13.3.1 Web App privilege escalation

A vulnerability, which was classified as critical, was found in Apple iOS and iPadOS up to 13.3.1. Affected is an unknown functionality of the component Web App. Upgrading to version 13.4 eliminates this vulnerability. A possible mitigation has...
Auteur: VulDB

Apple iOS/iPadOS up to 13.3.1 Safari privilege escalation

A vulnerability, which was classified as critical, has been found in Apple iOS and iPadOS up to 13.3.1. This issue affects an unknown function of the component Safari. Upgrading to version 13.4 eliminates this vulnerability. A possible mitigation...
Auteur: VulDB

Apple iOS/iPadOS up to 13.3.1 Safari unknown vulnerability [CVE-2020-9775]

A vulnerability classified as problematic was found in Apple iOS and iPadOS up to 13.3.1. This vulnerability affects some unknown processing of the component Safari. Upgrading to version 13.4 eliminates this vulnerability. A possible mitigation...
Auteur: VulDB

Apple iOS/iPadOS up to 13.3.1 Messages Composition information disclosure

A vulnerability classified as problematic has been found in Apple iOS and iPadOS up to 13.3.1. This affects an unknown code block of the component Messages Composition. Upgrading to version 13.4 eliminates this vulnerability. A possible...
Auteur: VulDB

Apple iOS/iPadOS up to 13.3.1 Messages weak authentication

A vulnerability was found in Apple iOS and iPadOS up to 13.3.1. It has been rated as critical. Affected by this issue is an unknown code of the component Messages. Upgrading to version 13.4 eliminates this vulnerability. A possible mitigation has...
Auteur: VulDB

Apple iOS/iPadOS up to 13.3.1 Mail Attachments unknown vulnerability

A vulnerability was found in Apple iOS and iPadOS up to 13.3.1. It has been declared as problematic. Affected by this vulnerability is an unknown part of the component Mail Attachments. Upgrading to version 13.4 eliminates this vulnerability. A...
Auteur: VulDB

Apple iOS/iPadOS up to 13.3.1 Mail information disclosure

A vulnerability was found in Apple iOS and iPadOS up to 13.3.1. It has been classified as problematic. Affected is some unknown functionality of the component Mail. Upgrading to version 13.4 eliminates this vulnerability. A possible mitigation...
Auteur: VulDB

Apple iOS/iPadOS up to 13.3.1 libxml2 memory corruption

A vulnerability was found in Apple iOS and iPadOS up to 13.3.1 and classified as critical. This issue affects an unknown functionality of the component libxml2. Upgrading to version 13.4 eliminates this vulnerability. A possible mitigation has...
Auteur: VulDB

Apple iOS/iPadOS up to 13.3.1 libxml2 memory corruption

A vulnerability has been found in Apple iOS and iPadOS up to 13.3.1 and classified as critical. This vulnerability affects an unknown function of the component libxml2. Upgrading to version 13.4 eliminates this vulnerability. A possible...
Auteur: VulDB
First3456789101112Last

Événements SSI