jeudi 19 septembre 2019    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

FasterXML jackson-databind up to 2.9.9 unknown vulnerability

A vulnerability classified as problematic was found in FasterXML jackson-databind up to 2.9.9. Upgrading to version 2.9.10 eliminates this vulnerability.
Auteur: VulDB

CERTFR-2019-AVI-445 : Multiples vulnérabilités dans Moodle (16 septembre 2019)

De multiples vulnérabilités ont été découvertes dans Moodle. Certaines d'entre elles permettent à un attaquant de provoquer un problème de sécurité non spécifié par l'éditeur, un contournement de la politique de sécurité et une atteinte à la...
Auteur: Cert FR

Les journées Educnum à Poitiers du 20 au 22 septembre 2019 : venez résoudre en famille et en classe les énigmes du numérique !

Le collectif Educnum avec la CNIL, le Groupe VYV et l’An@é organisent, en partenariat avec la ville de Poitiers du 20 au 22 septembre prochain, les 1ères Journées Educnum afin d’engager le dialogue sur les enjeux liés au numérique. Les familles...
Auteur: Cnil

ScadaBR up to 1.0CE/1.1.0-RC dwr/test/ PATH_INFO cross site scripting

A vulnerability classified as problematic has been found in ScadaBR up to 1.0CE/1.1.0-RC (SCADA Software). Affected is an unknown code block of the file dwr/test/. There is no information about possible countermeasures known. It may be suggested...
Auteur: VulDB

Cobham Sea Tel up to v194 225444 SNMP Service Default Credentials information disclosure

A vulnerability was found in Cobham Sea Tel up to v194 225444. It has been rated as problematic. This issue affects an unknown code of the component SNMP Service. Addressing this vulnerability is possible by firewalling udp/161 (snmp).
Auteur: VulDB

Wireshark up to 3.0.3 Gryphon Dissector packet-gryphon.c denial of service

A vulnerability was found in Wireshark up to 3.0.3 (Packet Analyzer Software). It has been declared as problematic. This vulnerability affects an unknown part of the file plugins/epan/gryphon/packet-gryphon.c of the component Gryphon Dissector....
Auteur: VulDB

Pimcore up to 5.7.0 PHAR File filename File Upload privilege escalation

A vulnerability was found in Pimcore up to 5.7.0 and classified as critical. Affected by this issue is an unknown functionality of the component PHAR File Handler. Upgrading to version 5.7.1 eliminates this vulnerability.
Auteur: VulDB

Indexhibit 2.1.5 install.php Code Execution

A vulnerability has been found in Indexhibit 2.1.5 and classified as critical. Affected by this vulnerability is an unknown function of the file /ndxzstudio/install.php?p=2. There is no information about possible countermeasures known. It may be...
Auteur: VulDB

ifw8 Router ROM 4.31 HTML Source Code action/usermanager.htm information disclosure

A vulnerability, which was classified as problematic, was found in ifw8 Router ROM 4.31 (Router Operating System). Affected is some unknown processing of the file action/usermanager.htm of the component HTML Source Code. There is no information...
Auteur: VulDB

S-Cms 3.0 index.php S_id cross site scripting

A vulnerability, which was classified as problematic, has been found in S-Cms 3.0 (Content Management System). This issue affects an unknown code block of the file index.php?type=text. There is no information about possible countermeasures known....
Auteur: VulDB

Niushop 1.11 index.php cross site request forgery

A vulnerability classified as problematic was found in Niushop 1.11. This vulnerability affects an unknown code of the file index.php. There is no information about possible countermeasures known. It may be suggested to replace the affected...
Auteur: VulDB

Niushop 1.11 index.php cross site scripting

A vulnerability classified as problematic has been found in Niushop 1.11. This affects an unknown part of the file index.php?s=/admin. There is no information about possible countermeasures known. It may be suggested to replace the affected...
Auteur: VulDB

FlameCMS 3.3.5 account/login.php accountName sql injection

A vulnerability was found in FlameCMS 3.3.5. It has been rated as critical. Affected by this issue is some unknown functionality of the file account/login.php. There is no information about possible countermeasures known. It may be suggested to...
Auteur: VulDB

Fuji Xerox DocuShare up to 7.0.0.C1.609 WebEx Module webExMeetingLogin.jsp handle cross site scripting

A vulnerability was found in Fuji Xerox DocuShare up to 7.0.0.C1.609. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the file webExMeetingLogin.jsp of the component WebEx Module. There is no...
Auteur: VulDB

MobaXterm 11.1/12.1 Protocol URI command injection

A vulnerability was found in MobaXterm 11.1/12.1 (Windowing System Software). It has been classified as critical. Affected is an unknown function of the component Protocol Handler. There is no information about possible countermeasures known. It...
Auteur: VulDB

Notepad++ up to 7.6 Scintilla SciLexer.dll Unicode Character Remote Code Execution

A vulnerability was found in Notepad++ up to 7.6 (Document Reader Software) and classified as critical. This issue affects some unknown processing in the library SciLexer.dll of the component Scintilla. Upgrading to version 7.7 eliminates this...
Auteur: VulDB

Pimcore up to 5.7.0 File Extension Filter privilege escalation

A vulnerability was found in Pimcore up to 5.7.0. It has been classified as critical. This affects some unknown functionality of the component File Extension Filter. Upgrading to version 5.7.1 eliminates this vulnerability.
Auteur: VulDB

gitlabhook up to 0.0.17 on npm Repository Name command injection

A vulnerability has been found in gitlabhook up to 0.0.17 on npm and classified as critical. This vulnerability affects an unknown code block of the component Repository Name Handler. There is no information about possible countermeasures known....
Auteur: VulDB

Bower up to 1.8.7 Install directory traversal

A vulnerability, which was classified as critical, was found in Bower up to 1.8.7. This affects an unknown code of the component Install. Upgrading to version 1.8.8 eliminates this vulnerability.
Auteur: VulDB

Aruba ArubaOS 8.x Web Management Interface privilege escalation

A vulnerability, which was classified as critical, has been found in Aruba ArubaOS 8.x. Affected by this issue is an unknown part of the component Web Management Interface. There is no information about possible countermeasures known. It may be...
Auteur: VulDB

Aruba ArubaOS URL privilege escalation

A vulnerability classified as critical was found in Aruba ArubaOS (affected version unknown). Affected by this vulnerability is some unknown functionality of the component URL Handler. There is no information about possible countermeasures known....
Auteur: VulDB

McAfee Total Protection Free Antivirus Trial up to 16.0.R18 DLL privilege escalation

A vulnerability classified as critical has been found in McAfee Total Protection Free Antivirus Trial up to 16.0.R18. Affected is an unknown functionality of the component DLL Handler. There is no information about possible countermeasures known....
Auteur: VulDB

JHipster/JHipster Kotlin Generator Default Credentials weak authentication

A vulnerability was found in JHipster and JHipster Kotlin (unknown version). It has been rated as critical. This issue affects an unknown function of the component Generator. Upgrading eliminates this vulnerability.
Auteur: VulDB

Open-AudIT up to 3.1.x Create Discoveries URL OS Command Injection privilege escalation

A vulnerability was found in Open-AudIT up to 3.1.x. It has been declared as critical. This vulnerability affects some unknown processing of the component Create Discoveries. Upgrading to version 3.2.0 eliminates this vulnerability.
Auteur: VulDB

insert-php Plugin up to 2.2.7 on WordPress winp_item cross site scripting

A vulnerability was found in insert-php Plugin up to 2.2.7 on WordPress. It has been classified as problematic. This affects an unknown code block. Upgrading to version 2.2.8 eliminates this vulnerability.
Auteur: VulDB
First45678910111213Last

Événements SSI

LES ASSISES

Grand rendez-vous annuel des RSSI, les Assises de la sécurité des systèmes d'information se tiennent à Monaco (Grimaldi Forum) du 9 au 12 octobre 2019. Organisées par DG Consultants.

BLOCKCHAIN

Conférence et exposition sur les applications d'entreprise de la blockchain à Paris, cité universitaire internationale, les 13 et 14 novembre 2019. Organisés par Corp Agency.

TRUSTECH

Cet événement international dédié aux paiements, à l'identification et à la sécurité est organisé à Cannes (palais des festivals) du 26 au 28 novembre 2019. Organisé par Comexposium.

FIC

Ayant pour thème cette année "Replacer l'humain au coeur de la cybersécurité", le Forum International de la Cybersécurité occupe les 28, 29 et 30 janvier 2020 le Grand Palais de Lille. Organisé par la Région Hauts-de-France et Euratechnologies, la Gendarmerie Nationale et CEIS.

RSS