Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

Google Android 9.0/10.0/11.0 SurfaceFlinger.cpp getLayerDebugInfo Double-Free memory corruption

A vulnerability classified as critical has been found in Google Android 9.0/10.0/11.0. Affected is the function getLayerDebugInfo of the file SurfaceFlinger.cpp. Applying a patch is able to eliminate this problem.
Auteur: VulDB

Google Android 9.0/10.0/11.0 PackageManagerService.java applyPolicy privilege escalation

A vulnerability was found in Google Android 9.0/10.0/11.0. It has been rated as critical. This issue affects the function applyPolicy of the file PackageManagerService.java. Applying a patch is able to eliminate this problem.
Auteur: VulDB

Google Android 10.0/11.0 zygote SE Policy App information disclosure

A vulnerability was found in Google Android 10.0/11.0 (Smartphone Operating System). It has been declared as problematic. This vulnerability affects an unknown function of the component zygote SE Policy App. Applying a patch is able to eliminate...
Auteur: VulDB

Google Android 10.0/11.0 RecordingService.java createSaveNotification information disclosure

A vulnerability was found in Google Android 10.0/11.0 (Smartphone Operating System). It has been classified as problematic. This affects the function createSaveNotification of the file RecordingService.java. Applying a patch is able to eliminate...
Auteur: VulDB

Google Android 10.0/11.0 GnssVisibilityControl.java createEmergencyLocationUserNotification privilege escalation

A vulnerability was found in Google Android 10.0/11.0 and classified as critical. Affected by this issue is the function createEmergencyLocationUserNotification of the file GnssVisibilityControl.java. Applying a patch is able to eliminate this...
Auteur: VulDB

Google Android SmartSpace Package privilege escalation [CVE-2020-0387]

A vulnerability has been found in Google Android (Smartphone Operating System) (affected version unknown) and classified as critical. Affected by this vulnerability is an unknown code of the component SmartSpace Package. Applying a patch is able...
Auteur: VulDB

Google Android 8.0/8.1/9.0/10.0/11.0 RequestPermissionActivity.java onCreate privilege escalation

A vulnerability, which was classified as critical, was found in Google Android 8.0/8.1/9.0/10.0/11.0 (Smartphone Operating System). Affected is the function onCreate of the file RequestPermissionActivity.java. Applying a patch is able to...
Auteur: VulDB

Google Android 8.0/8.1/9.0/10.0/11.0 Media Extractor eas_mdls.c Parse_insh Out-of-Bounds information disclosure

A vulnerability, which was classified as problematic, has been found in Google Android 8.0/8.1/9.0/10.0/11.0 (Smartphone Operating System). This issue affects the function Parse_insh of the file eas_mdls.c of the component Media Extractor....
Auteur: VulDB

Google Android 8.0/8.1/9.0/10.0/11.0 Media Extractor eas_mdls.c Parse_art Out-of-Bounds information disclosure

A vulnerability classified as problematic was found in Google Android 8.0/8.1/9.0/10.0/11.0 (Smartphone Operating System). This vulnerability affects the function Parse_art of the file eas_mdls.c of the component Media Extractor. Applying a patch...
Auteur: VulDB

Google Android 8.0/8.1/9.0/10.0/11.0 eas_mdls.c Parse_ins Out-of-Bounds information disclosure

A vulnerability classified as problematic has been found in Google Android 8.0/8.1/9.0/10.0/11.0 (Smartphone Operating System). This affects the function Parse_ins of the file eas_mdls.c. Applying a patch is able to eliminate this problem.
Auteur: VulDB

Google Android 10.0/11.0 dumpstate.cpp RunInternal information disclosure

A vulnerability was found in Google Android 10.0/11.0 (Smartphone Operating System). It has been rated as problematic. Affected by this issue is the function RunInternal of the file dumpstate.cpp. Applying a patch is able to eliminate this...
Auteur: VulDB

Google Android 8.0/8.1/9.0/10.0/11.0 eas_mdls.c Parse_wave Integer Overflow information disclosure

A vulnerability was found in Google Android 8.0/8.1/9.0/10.0/11.0 (Smartphone Operating System). It has been declared as problematic. Affected by this vulnerability is the function Parse_wave of the file eas_mdls.c. Applying a patch is able to...
Auteur: VulDB

Google Android 8.0/8.1/9.0/10.0/11.0 bitalloc.c allocExcessBits Out-of-Bounds memory corruption

A vulnerability was found in Google Android 8.0/8.1/9.0/10.0/11.0 (Smartphone Operating System). It has been classified as critical. Affected is the function allocExcessBits of the file bitalloc.c. Applying a patch is able to eliminate this...
Auteur: VulDB

Google Android 8.0/8.1/9.0/10.0/11.0 Bluetooth Service spoofing information disclosure

A vulnerability was found in Google Android 8.0/8.1/9.0/10.0/11.0 (Smartphone Operating System) and classified as problematic. This issue affects an unknown part of the component Bluetooth Service. Applying a patch is able to eliminate this...
Auteur: VulDB

Google Android 11.0 Telephony privilege escalation

A vulnerability has been found in Google Android 11.0 (Smartphone Operating System) and classified as critical. This vulnerability affects some unknown functionality of the component Telephony. Applying a patch is able to eliminate this problem.
Auteur: VulDB

Google Android 11.0 NFC privilege escalation

A vulnerability, which was classified as critical, was found in Google Android 11.0 (Smartphone Operating System). This affects an unknown functionality of the component NFC. Applying a patch is able to eliminate this problem.
Auteur: VulDB

Google Android 11.0 SoundTriggerHwService Out-of-Bounds information disclosure

A vulnerability, which was classified as problematic, has been found in Google Android 11.0 (Smartphone Operating System). Affected by this issue is an unknown function of the component SoundTriggerHwService. Applying a patch is able to eliminate...
Auteur: VulDB

Google Android 11.0 ActivityManager information disclosure

A vulnerability classified as problematic was found in Google Android 11.0 (Smartphone Operating System). Affected by this vulnerability is some unknown processing of the component ActivityManager. Applying a patch is able to eliminate this...
Auteur: VulDB

Google Android 11.0 libAACdec Out-of-Bounds information disclosure

A vulnerability classified as problematic has been found in Google Android 11.0 (Smartphone Operating System). Affected is an unknown code block of the component libAACdec. Applying a patch is able to eliminate this problem.
Auteur: VulDB

Google Android 11.0 libavb Integer Overflow memory corruption

A vulnerability was found in Google Android 11.0 (Smartphone Operating System). It has been rated as critical. This issue affects an unknown code of the component libavb. Applying a patch is able to eliminate this problem.
Auteur: VulDB

Google Android 11.0 PackageInstaller privilege escalation

A vulnerability was found in Google Android 11.0 (Smartphone Operating System). It has been declared as critical. This vulnerability affects an unknown part of the component PackageInstaller. Applying a patch is able to eliminate this problem.
Auteur: VulDB

Google Android 11.0 libDRCdec Out-of-Bounds information disclosure

A vulnerability was found in Google Android 11.0 (Smartphone Operating System). It has been classified as problematic. This affects some unknown functionality of the component libDRCdec. Applying a patch is able to eliminate this problem.
Auteur: VulDB

Google Android 11.0 libmedia Resource Exhaustion denial of service

A vulnerability was found in Google Android 11.0 (Smartphone Operating System) and classified as problematic. Affected by this issue is an unknown functionality of the component libmedia. Applying a patch is able to eliminate this problem.
Auteur: VulDB

Google Android 11.0 libstagefright Resource Exhaustion denial of service

A vulnerability has been found in Google Android 11.0 and classified as problematic. Affected by this vulnerability is an unknown function of the component libstagefright. Applying a patch is able to eliminate this problem.
Auteur: VulDB

Google Android 11.0 libDRCdec information disclosure

A vulnerability, which was classified as problematic, was found in Google Android 11.0. Affected is some unknown processing of the component libDRCdec. Applying a patch is able to eliminate this problem.
Auteur: VulDB
First45678910111213Last

Événements SSI